Поиск тем в форуме:
Сайт >> Предложения по улучшению работы сайта >> На сайте обновлен плеер
Автор Сообщение
Больше десяти лет на сайтеДружелюбный (дружит с 10 и более пользователями сайта)Золотой рецензент (средний балл рецензий 9 или выше)
Знаток
Зарегистрирован: 28.06.2010
Сообщений в форуме: 13579
#94884, создано: 22.10.2013 23:23
Andrew писал(а) 22.10.2013 23:14 #94883
Проверил во всех баузерах, ничего не подвисает и не тормозит. Какие плагины?
не знаю. я с хрома ушел. там Шоквейв крепко глючит. Я думаю дело в каждой конкретной конфигурации ПК. где-то будет, где-то нет.
Больше десяти лет на сайте
Знаток
Зарегистрирован: 20.10.2010
Сообщений в форуме: 363
#94885, создано: 23.10.2013 00:51, отредактировано: 23.10.2013 00:56
Andrew писал(а) 22.10.2013 23:13 #94882
Описывайте проблему поточнее:) Браузер, железо, ваше подключение к Сети:)
у меня сейчас ролик батла вообще не запускается, треугольник активный навожа него мышью подсвечивается но по нажатию ничего не происходит, двойное нажатие на весь экран но так же не запускается, другие ролики тоже не запускаются, система 64 разрядная 7-ка интернет мтс модем все тт же хром, стоит аддблок, если это важно( на старом проигрывателе были проблемы с рекламой всплывающей и блоком)

Сейчас на сайте
Главный редактор
Зарегистрирован: 10.10.2008
Сообщений в форуме: 7249
#94886, создано: 23.10.2013 01:32
OII писал(а) 23.10.2013 00:51 #94885
у меня сейчас ролик батла вообще не запускается, треугольник активный навожа него мышью подсвечивается но по нажатию ничего не происходит, двойное нажатие на весь экран но так же не запускается, другие ролики тоже не запускаются, система 64 разрядная 7-ка интернет мтс модем все тт же хром, стоит аддблок, если это важно( на старом проигрывателе были проблемы с рекламой всплывающей и блоком)
Включил машину на 64-х разрядном Windows 7. Под Хромом ролики проигрываются молниеносно без нареканий. Никаких адблоков не включено. Вообще, включение адблоков считают прямым неуважением к усилиям создателей проекта. Можно сколько угодно рассуждать об удобстве для польователей, но ей Богу, 15 секунд ролика ничего не убавят в вашей жизни, но вы окажете явную помощь проекту, который вам нравится
Больше десяти лет на сайте
Знаток
Зарегистрирован: 20.10.2010
Сообщений в форуме: 363
#94887, создано: 23.10.2013 02:11
Andrew писал(а) 23.10.2013 01:32 #94886
Включил машину на 64-х разрядном Windows 7. Под Хромом ролики проигрываются молниеносно без нареканий. Никаких адблоков не включено. Вообще, включение адблоков считают прямым неуважением к усилиям создателей проекта. Можно сколько угодно рассуждать об удобстве для польователей, но ей Богу, 15 секунд ролика ничего не убавят в вашей жизни, но вы окажете явную помощь проекту, который вам нравится
с моим интернетом, обилие рекламы в некоторые дни значительно увеличевает время прогрузки не то что видео просто главной страницы, 15 секундный ролик оборачивается минутами ожидания, после которых еще и основное видео должно загрузиться, если бы я не уважал ваши усилия я бы не тратил свое время на помощь в описании проблем а просто пошел бы на другой ресурс...
Больше девяти лет на сайтеДружелюбный (дружит с 10 и более пользователями сайта)
Глава Киноакадемии
Зарегистрирован: 22.12.2010
Сообщений в форуме: 3494
#94888, создано: 23.10.2013 02:35, отредактировано: 23.10.2013 02:38
OII писал(а) 23.10.2013 00:51 #94885
у меня сейчас ролик батла вообще не запускается, треугольник активный навожа него мышью подсвечивается но по нажатию ничего не происходит, двойное нажатие на весь экран но так же не запускается, другие ролики тоже не запускаются, система 64 разрядная 7-ка интернет мтс модем все тт же хром, стоит аддблок, если это важно( на старом проигрывателе были проблемы с рекламой всплывающей и блоком)
Ну да, Ad Blocker! - дело именно в нём (сейчас проверил). Если в старом плеере
он делал трейлеры тёмными, то в новом он совсем не даёт запустить видео...

P.S. Когда он отключен, всё воспроизводится отлично, но... это же ужас! -
страница рекламой обвешана как ёлка новогодняя!
Сейчас на сайте
Главный редактор
Зарегистрирован: 10.10.2008
Сообщений в форуме: 7249
#94893, создано: 23.10.2013 09:41
GeorgeXI писал(а) 23.10.2013 02:35 #94888
Ну да, Ad Blocker! - дело именно в нём (сейчас проверил). Если в старом плеере он делал трейлеры тёмными, то в новом он совсем не даёт запустить видео...
P.S. Когда он отключен, всё воспроизводится отлично, но... это же ужас! - страница рекламой обвешана как ёлка новогодняя!

Честно говоря, рассуждения в стиле "какой ужас, что ресурс на котором я Киноакадемик" хочет зарабатывать ставят меня в тупик. Не кажется ли вам, что это как бы не совсем этично для Киноакадемика?

Black
Стартер темы
Админ
Зарегистрирован: 31.12.2008
Сообщений в форуме: 2372
#94896, создано: 23.10.2013 11:03
OII писал(а) 23.10.2013 02:11 #94887
с моим интернетом, обилие рекламы в некоторые дни значительно увеличевает время прогрузки не то что видео просто главной страницы, 15 секундный ролик оборачивается минутами ожидания, после которых еще и основное видео должно загрузиться, если бы я не уважал ваши усилия я бы не тратил свое время на помощь в описании проблем а просто пошел бы на другой ресурс...
Здесь, к сожалению, мы вам не поможем.
Современные сайты только на быстрый интернет ориентированы.
Сейчас на сайте
Главный редактор
Зарегистрирован: 10.10.2008
Сообщений в форуме: 7249
#94900, создано: 23.10.2013 11:13
OII писал(а) 23.10.2013 02:11 #94887
с моим интернетом, обилие рекламы в некоторые дни значительно увеличевает время прогрузки не то что видео просто главной страницы, 15 секундный ролик оборачивается минутами ожидания, после которых еще и основное видео должно загрузиться, если бы я не уважал ваши усилия я бы не тратил свое время на помощь в описании проблем а просто пошел бы на другой ресурс...

О, да, вы никуда не уходите, вы просто делаете так, чтобы наши сотрудники меньше зарабатывали:) Это, конечно же, лучше:)

Больше восьми лет на сайтеДружелюбный (дружит с 10 и более пользователями сайта)Бронзовый рецензент (средний балл рецензий между 7 и 7,99)
Знаток
Зарегистрирован: 07.05.2012
Сообщений в форуме: 6787
#94915, создано: 23.10.2013 13:17
Пока что не оценил потому что нет компа
Больше десяти лет на сайтеДружелюбный (дружит с 10 и более пользователями сайта)
Зам. Главы Киноакадемии
Зарегистрирован: 29.05.2010
Сообщений в форуме: 6033
#94920, создано: 23.10.2013 18:53
Andrew писал(а) 22.10.2013 23:13 #94882
Описывайте проблему поточнее:) Браузер, железо, ваше подключение к Сети:)
вот сегодня все работае, а вчера нет
Оставлять сообщения могут только зарегистрированные пользователи. Войдите под своим логином или зарегистрируйтесь.
Наверх
Вниз